Back to overview
Resolved
Morpho API degraded due to CDN config propagation
Jul 20, 2026 at 8:36am UTC
Affected services
app.morpho.org
Public API Health
Public API Response
Partner API Health
Partner API Response
Resolved
Jul 20, 2026 at 8:38am UTC
CDN propagation complete. Service fully restored.
Affected services
Created
Jul 20, 2026 at 8:36am UTC
Workaround from the previous outage reverted and CDN configuration is propagated.
Affected services