Back to overview
Degraded

Public API Response and Partner API Response are down

May 29, 2026 at 11:40am UTC
Affected services
Public API Response
Partner API Response

Resolved
May 29, 2026 at 7:20pm UTC

Public API Response recovered.

Updated
May 29, 2026 at 7:17pm UTC

Public API Response is degraded.

Updated
May 29, 2026 at 5:03pm UTC

Public API Response and Partner API Response recovered.

Updated
May 29, 2026 at 4:50pm UTC

Public API Response and Partner API Response are degraded.

Updated
May 29, 2026 at 12:45pm UTC

Public API Response and Partner API Response recovered.

Updated
May 29, 2026 at 12:42pm UTC

Public API Response and Partner API Response are degraded.

Updated
May 29, 2026 at 12:03pm UTC

Public API Response and Partner API Response recovered.

Updated
May 29, 2026 at 11:55am UTC

Public API Response and Partner API Response are degraded.

Updated
May 29, 2026 at 11:43am UTC

Public API Response and Partner API Response recovered.

Created
May 29, 2026 at 11:40am UTC

Public API Response and Partner API Response are degraded.