Back to overview
Degraded

Public API Response and Partner API Response are down

May 28, 2026 at 6:16pm UTC
Affected services
Public API Response
Partner API Response

Resolved
May 28, 2026 at 8:35pm UTC

Public API Response and Partner API Response recovered.

Updated
May 28, 2026 at 8:32pm UTC

Public API Response and Partner API Response are degraded.

Updated
May 28, 2026 at 8:20pm UTC

Public API Response and Partner API Response recovered.

Updated
May 28, 2026 at 8:17pm UTC

Public API Response and Partner API Response are degraded.

Updated
May 28, 2026 at 7:50pm UTC

Public API Response and Partner API Response recovered.

Updated
May 28, 2026 at 7:47pm UTC

Public API Response and Partner API Response are degraded.

Updated
May 28, 2026 at 7:36pm UTC

Public API Response and Partner API Response recovered.

Updated
May 28, 2026 at 7:33pm UTC

Public API Response and Partner API Response are degraded.

Updated
May 28, 2026 at 7:20pm UTC

Public API Response and Partner API Response recovered.

Updated
May 28, 2026 at 7:17pm UTC

Public API Response and Partner API Response are degraded.

Updated
May 28, 2026 at 6:38pm UTC

Public API Response and Partner API Response recovered.

Updated
May 28, 2026 at 6:30pm UTC

Public API Response and Partner API Response are degraded.

Updated
May 28, 2026 at 6:24pm UTC

Public API Response and Partner API Response recovered.

Created
May 28, 2026 at 6:16pm UTC

Public API Response and Partner API Response are degraded.