Back to overview
Degraded

Public API Response and Partner API Response are down

May 21, 2026 at 4:58pm UTC
Affected services
Public API Response
Partner API Response

Resolved
May 21, 2026 at 7:16pm UTC

Public API Response and Partner API Response recovered.

Updated
May 21, 2026 at 7:13pm UTC

Public API Response and Partner API Response are degraded.

Updated
May 21, 2026 at 5:06pm UTC

Public API Response and Partner API Response recovered.

Created
May 21, 2026 at 4:58pm UTC

Public API Response and Partner API Response are degraded.