Back to overview
Degraded

Public API Response and Partner API Response are down

May 15, 2026 at 3:11am UTC
Affected services
Public API Response
Partner API Response

Resolved
May 15, 2026 at 7:34pm UTC

Public API Response recovered.

Updated
May 15, 2026 at 7:31pm UTC

Public API Response is degraded.

Updated
May 15, 2026 at 12:44pm UTC

Public API Response and Partner API Response recovered.

Updated
May 15, 2026 at 12:41pm UTC

Public API Response and Partner API Response are degraded.

Updated
May 15, 2026 at 9:33am UTC

Public API Response recovered.

Updated
May 15, 2026 at 9:30am UTC

Public API Response is degraded.

Updated
May 15, 2026 at 3:14am UTC

Public API Response recovered.

Created
May 15, 2026 at 3:11am UTC

Public API Response is degraded.