Backend is down
Resolved
Apr 1, 2026 at 6:12pm UTC
Backend recovered.
Affected services
Updated
Apr 1, 2026 at 6:12pm UTC
Backend is degraded.
Affected services
Updated
Apr 1, 2026 at 5:57pm UTC
Backend recovered.
Affected services
Updated
Apr 1, 2026 at 5:57pm UTC
Backend is degraded.
Affected services
Updated
Apr 1, 2026 at 5:46pm UTC
Backend recovered.
Affected services
Updated
Apr 1, 2026 at 5:43pm UTC
Backend is degraded.
Affected services
Updated
Apr 1, 2026 at 5:30pm UTC
Backend recovered.
Affected services
Updated
Apr 1, 2026 at 5:28pm UTC
Backend is degraded.
Affected services
Updated
Apr 1, 2026 at 5:22pm UTC
Backend recovered.
Affected services
Updated
Apr 1, 2026 at 5:20pm UTC
Backend is degraded.
Affected services
Updated
Apr 1, 2026 at 5:16pm UTC
Backend recovered.
Affected services
Updated
Apr 1, 2026 at 5:08pm UTC
Backend is degraded.
Affected services
Updated
Apr 1, 2026 at 4:54pm UTC
Backend recovered.
Affected services
Updated
Apr 1, 2026 at 4:54pm UTC
Backend is degraded.
Affected services
Updated
Apr 1, 2026 at 4:39pm UTC
Backend recovered.
Affected services
Updated
Apr 1, 2026 at 4:39pm UTC
Backend is degraded.
Affected services
Updated
Apr 1, 2026 at 4:34pm UTC
Backend recovered.
Affected services
Updated
Apr 1, 2026 at 4:33pm UTC
Backend is degraded.
Affected services
Updated
Apr 1, 2026 at 4:25pm UTC
Backend recovered.
Affected services
Updated
Apr 1, 2026 at 4:17pm UTC
Backend is degraded.
Affected services
Updated
Apr 1, 2026 at 4:05pm UTC
Backend recovered.
Affected services
Updated
Apr 1, 2026 at 3:59pm UTC
Backend is degraded.
Affected services
Updated
Apr 1, 2026 at 3:48pm UTC
Backend recovered.
Affected services
Created
Apr 1, 2026 at 3:48pm UTC
Backend is degraded.
Affected services