Back to overview
Degraded

Backend is down

Feb 04, 2026 at 04:53pm UTC
Affected services
Backend

Resolved
Feb 04, 2026 at 05:42pm UTC

Backend recovered.

Updated
Feb 04, 2026 at 05:40pm UTC

Backend is degraded.

Updated
Feb 04, 2026 at 05:03pm UTC

Backend recovered.

Updated
Feb 04, 2026 at 05:01pm UTC

Backend is degraded.

Updated
Feb 04, 2026 at 04:54pm UTC

Backend recovered.

Created
Feb 04, 2026 at 04:53pm UTC

Backend is degraded.