Indexing latency Ethereum, Indexing latency Katana, and 5 other services are down
Resolved
Dec 16, 2025 at 04:25pm UTC
Indexing latency HyperEVM is degraded.
Affected services
Updated
Dec 16, 2025 at 04:24pm UTC
Indexing latency Ethereum, Indexing latency Katana, Indexing latency Arbitrum, and 3 other resources are degraded.
Affected services
Updated
Dec 16, 2025 at 01:43pm UTC
Indexing latency Ethereum recovered.
Affected services
Updated
Dec 16, 2025 at 01:42pm UTC
Indexing latency Ethereum is degraded.
Affected services
Updated
Dec 16, 2025 at 01:40pm UTC
Indexing latency Katana, Indexing latency Polygon, Indexing latency Unichain, and 1 other resource recovered.
Affected services
Updated
Dec 16, 2025 at 01:32pm UTC
Indexing latency Katana is degraded.
Affected services
Updated
Dec 16, 2025 at 12:37pm UTC
Indexing latency Ethereum recovered.
Affected services
Updated
Dec 16, 2025 at 12:27pm UTC
Indexing latency HyperEVM recovered.
Affected services
Updated
Dec 16, 2025 at 12:22pm UTC
Indexing latency Ethereum is degraded.
Affected services
Updated
Dec 16, 2025 at 12:00pm UTC
Indexing latency Ethereum recovered.
Affected services
Updated
Dec 16, 2025 at 11:50am UTC
Indexing latency Ethereum is degraded.
Affected services
Updated
Dec 16, 2025 at 11:13am UTC
Indexing latency Katana recovered.
Affected services
Updated
Dec 16, 2025 at 11:09am UTC
Indexing latency Ethereum recovered.
Affected services
Updated
Dec 16, 2025 at 11:07am UTC
Indexing latency Ethereum and Indexing latency Katana are degraded and Indexing latency Arbitrum recovered.
Affected services
Updated
Dec 16, 2025 at 10:59am UTC
Indexing latency HyperEVM is degraded.
Affected services
Updated
Dec 16, 2025 at 10:54am UTC
Indexing latency Arbitrum is degraded.
Affected services
Updated
Dec 16, 2025 at 10:42am UTC
Indexing latency Ethereum recovered.
Affected services
Updated
Dec 16, 2025 at 10:37am UTC
Indexing latency Ethereum is degraded.
Affected services
Updated
Dec 16, 2025 at 10:15am UTC
Indexing latency Ethereum recovered.
Affected services
Updated
Dec 16, 2025 at 10:07am UTC
Indexing latency Ethereum is degraded.
Affected services
Created
Dec 16, 2025 at 09:46am UTC
Indexing latency Polygon, Indexing latency Unichain, and Indexing latency OP Mainnet are degraded.
Affected services