Back to overview
Degraded

Indexing latency HyperEVM is down

Dec 13, 2025 at 01:25pm UTC

Resolved
Dec 13, 2025 at 01:35pm UTC

Indexing latency HyperEVM recovered.

Created
Dec 13, 2025 at 01:25pm UTC

Indexing latency HyperEVM is degraded.