Back to overview
Degraded

Indexing latency HyperEVM is down

Dec 10, 2025 at 08:38pm UTC

Resolved
Dec 10, 2025 at 08:48pm UTC

Indexing latency HyperEVM recovered.

Created
Dec 10, 2025 at 08:38pm UTC

Indexing latency HyperEVM is degraded.