Back to overview
Degraded

Indexing latency HyperEVM is down

Dec 02, 2025 at 10:09am UTC

Resolved
Dec 02, 2025 at 10:27am UTC

Indexing latency HyperEVM recovered.

Created
Dec 02, 2025 at 10:09am UTC

Indexing latency HyperEVM is degraded.