Back to overview
Degraded

Indexing latency Ethereum, Indexing latency HyperEVM, and 1 other service are down

Nov 27, 2025 at 12:23am UTC

Resolved
Nov 27, 2025 at 02:30pm UTC

Indexing latency Ethereum and Indexing latency HyperEVM recovered.

Updated
Nov 27, 2025 at 02:29pm UTC

Indexing latency Ethereum and Indexing latency HyperEVM are degraded.

Updated
Nov 27, 2025 at 09:15am UTC

Indexing latency Arbitrum recovered.

Updated
Nov 27, 2025 at 09:14am UTC

Indexing latency Arbitrum is degraded.

Updated
Nov 27, 2025 at 12:25am UTC

Indexing latency Ethereum, Indexing latency HyperEVM, and Indexing latency Arbitrum recovered.

Updated
Nov 27, 2025 at 12:24am UTC

Indexing latency Ethereum is degraded.

Created
Nov 27, 2025 at 12:23am UTC

Indexing latency HyperEVM and Indexing latency Arbitrum are degraded.