Back to overview
Degraded

Indexing latency Ethereum, Indexing latency Base, and 6 other services are down

Nov 18 at 01:12am CET

Resolved
Nov 18 at 11:07pm CET

Indexing latency Base recovered.

Updated
Nov 18 at 11:05pm CET

Indexing latency Base is degraded.

Updated
Nov 18 at 06:27pm CET

Indexing latency HyperEVM and Indexing latency Arbitrum recovered.

Updated
Nov 18 at 06:26pm CET

Indexing latency HyperEVM and Indexing latency Arbitrum are degraded.

Updated
Nov 18 at 06:07pm CET

Indexing latency Base recovered.

Updated
Nov 18 at 06:06pm CET

Indexing latency Base is degraded.

Updated
Nov 18 at 06:03pm CET

Indexing latency Katana, Indexing latency HyperEVM, Indexing latency Arbitrum, and 3 other resources recovered.

Updated
Nov 18 at 06:01pm CET

Indexing latency Ethereum and Indexing latency Base recovered.

Updated
Nov 18 at 05:53pm CET

Indexing latency Polygon is degraded.

Updated
Nov 18 at 05:52pm CET

Indexing latency Ethereum, Indexing latency Base, Indexing latency HyperEVM, and 1 other resource are degraded.

Updated
Nov 18 at 05:51pm CET

Indexing latency Katana, Indexing latency Arbitrum, and Indexing latency Unichain are degraded.

Updated
Nov 18 at 04:45pm CET

Indexing latency HyperEVM recovered.

Updated
Nov 18 at 04:27pm CET

Indexing latency HyperEVM is degraded.

Updated
Nov 18 at 12:28pm CET

Indexing latency Katana and Indexing latency HyperEVM recovered.

Updated
Nov 18 at 12:27pm CET

Indexing latency Katana and Indexing latency HyperEVM are degraded.

Updated
Nov 18 at 11:48am CET

Indexing latency Ethereum, Indexing latency Katana, Indexing latency HyperEVM, and 4 other resources recovered.

Updated
Nov 18 at 11:47am CET

Indexing latency Ethereum, Indexing latency HyperEVM, Indexing latency Arbitrum, and 3 other resources are degraded.

Updated
Nov 18 at 11:45am CET

Indexing latency Katana is degraded.

Updated
Nov 18 at 01:13am CET

Indexing latency Katana recovered.

Created
Nov 18 at 01:12am CET

Indexing latency Katana is degraded.