Indexing latency Ethereum, Indexing latency Katana, and 1 other service are down
Resolved
Nov 13, 2025 at 06:16pm UTC
Indexing latency Arbitrum recovered.
Affected services
Updated
Nov 13, 2025 at 06:15pm UTC
Indexing latency Arbitrum is degraded.
Affected services
Updated
Nov 13, 2025 at 03:50pm UTC
Indexing latency Ethereum recovered.
Affected services
Updated
Nov 13, 2025 at 03:49pm UTC
Indexing latency Ethereum is degraded.
Affected services
Updated
Nov 13, 2025 at 07:25am UTC
Indexing latency Katana and Indexing latency Arbitrum recovered.
Affected services
Updated
Nov 13, 2025 at 07:24am UTC
Indexing latency Katana is degraded.
Affected services
Updated
Nov 13, 2025 at 07:23am UTC
Indexing latency Arbitrum is degraded.
Affected services
Updated
Nov 13, 2025 at 07:07am UTC
Indexing latency Katana recovered.
Affected services
Updated
Nov 13, 2025 at 07:05am UTC
Indexing latency Katana is degraded.
Affected services
Updated
Nov 13, 2025 at 06:51am UTC
Indexing latency Katana recovered.
Affected services
Updated
Nov 13, 2025 at 06:50am UTC
Indexing latency Katana is degraded.
Affected services
Updated
Nov 13, 2025 at 06:21am UTC
Indexing latency Katana recovered.
Affected services
Created
Nov 13, 2025 at 06:19am UTC
Indexing latency Katana is degraded.
Affected services