Back to overview
Degraded

Indexing latency Ethereum and Indexing latency HyperEVM are down

Nov 12, 2025 at 10:44am UTC

Resolved
Nov 12, 2025 at 04:26pm UTC

Indexing latency HyperEVM recovered.

Updated
Nov 12, 2025 at 04:18pm UTC

Indexing latency HyperEVM is degraded.

Updated
Nov 12, 2025 at 10:45am UTC

Indexing latency Ethereum recovered.

Created
Nov 12, 2025 at 10:44am UTC

Indexing latency Ethereum is degraded.