Back to overview
Degraded

Indexing latency Ethereum, Indexing latency Katana, and 5 other services are down

Nov 07 at 04:18pm CET

Resolved
Nov 07 at 07:38pm CET

Indexing latency HyperEVM recovered.

Updated
Nov 07 at 07:27pm CET

Indexing latency HyperEVM is degraded.

Updated
Nov 07 at 04:38pm CET

Indexing latency HyperEVM recovered.

Updated
Nov 07 at 04:22pm CET

Indexing latency Ethereum and Indexing latency OP Mainnet recovered.

Updated
Nov 07 at 04:20pm CET

Indexing latency Katana, Indexing latency Arbitrum, Indexing latency Polygon, and 1 other resource recovered.

Updated
Nov 07 at 04:19pm CET

Indexing latency Katana, Indexing latency HyperEVM, and Indexing latency Unichain are degraded.

Created
Nov 07 at 04:18pm CET

Indexing latency Ethereum, Indexing latency Arbitrum, Indexing latency Polygon, and 1 other resource are degraded.